Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Form not accepting jpg logo

Not applicable
Hi, This is my first time using LiveCycle Designer. I've managed to figure out most of what I need from the help info but I've run into a problem that I can't solve. I've tried to add a couple jpg files to my form using the instructions provided and all I get is a 'broken page' icon. What could be the problem?



Thanks
5 Replies
pguerett
Level 10
Level 10
Can you identify the steps you took to add the jpg and what field type are you using.
Not applicable
Sure. I'm dragging the image field from the standard library tab onto the page and in the URL field I browse for my jpg file and click open. As soon as I do this the broken page icon shows up in my field instead of the image.



I tried to add a .gif file and it worked just fine. So it just seems to be a jpg issue.
pguerett
Level 10
Level 10
Worked fine for me ....could it be your jpg? Can you try a different one? If the problem persists can you email the jpg to livecycle8@gmail.com and I will try it here.
_Fisher_Zoe_
Level 2
Level 2
Hi Kendra,



I experienced the exact same thing... in my case the problem was the SIZE of the jpg.



Maybe try a smaller one?

Like I said - that resolved my problem, hope it helps you with yours.



Zoe
Not applicable
It was the image file. I just opened it in Photoshop and saved as jpg again. That seemed to do the trick. Thanks for your help.