Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Form not accepting jpg logo

Avatar

16-10-2008

Hi, This is my first time using LiveCycle Designer. I've managed to figure out most of what I need from the help info but I've run into a problem that I can't solve. I've tried to add a couple jpg files to my form using the instructions provided and all I get is a 'broken page' icon. What could be the problem?



Thanks

Replies

Avatar

Avatar
Boost 500
Level 10
pguerett
Level 10

Likes

611 likes

Total Posts

7,689 posts

Correct Reply

692 solutions
Top badges earned
Boost 500
Boost 50
Boost 5
Boost 3
Boost 250
View profile

Avatar
Boost 500
Level 10
pguerett
Level 10

Likes

611 likes

Total Posts

7,689 posts

Correct Reply

692 solutions
Top badges earned
Boost 500
Boost 50
Boost 5
Boost 3
Boost 250
View profile
pguerett
Level 10

16-10-2008

Can you identify the steps you took to add the jpg and what field type are you using.

Avatar

16-10-2008

Sure. I'm dragging the image field from the standard library tab onto the page and in the URL field I browse for my jpg file and click open. As soon as I do this the broken page icon shows up in my field instead of the image.



I tried to add a .gif file and it worked just fine. So it just seems to be a jpg issue.

Avatar

Avatar
Boost 500
Level 10
pguerett
Level 10

Likes

611 likes

Total Posts

7,689 posts

Correct Reply

692 solutions
Top badges earned
Boost 500
Boost 50
Boost 5
Boost 3
Boost 250
View profile

Avatar
Boost 500
Level 10
pguerett
Level 10

Likes

611 likes

Total Posts

7,689 posts

Correct Reply

692 solutions
Top badges earned
Boost 500
Boost 50
Boost 5
Boost 3
Boost 250
View profile
pguerett
Level 10

16-10-2008

Worked fine for me ....could it be your jpg? Can you try a different one? If the problem persists can you email the jpg to livecycle8@gmail.com and I will try it here.

Avatar

Avatar
Level 2
_Fisher_Zoe_
Level 2

Likes

0 likes

Total Posts

30 posts

Correct Reply

0 solutions
View profile

Avatar
Level 2
_Fisher_Zoe_
Level 2

Likes

0 likes

Total Posts

30 posts

Correct Reply

0 solutions
View profile
_Fisher_Zoe_
Level 2

16-10-2008

Hi Kendra,



I experienced the exact same thing... in my case the problem was the SIZE of the jpg.



Maybe try a smaller one?

Like I said - that resolved my problem, hope it helps you with yours.



Zoe

Avatar

16-10-2008

It was the image file. I just opened it in Photoshop and saved as jpg again. That seemed to do the trick. Thanks for your help.