Expand my Community achievements bar.

Error: Accessing the Reader Extensions Server web application for the first time


Former Community Member

I've followed the the installation guide line by line. Everything OK.

But when i access the Reader Extensions Server web application i see the following error:

An error has occured

Error 473: The credential permission settings could not be determined: 'com.adobe.document.pdf.CredentialLoginFailure: IDL:com/adobe/document/pdf/CredentialLoginFailure:1.0'.

Have you ever faced this kind of message before?

To tell you the truth i'm not very sure if my Rights Credential file is valid. But is this the cause of this message?

I use Form Server 6 and Reader Extensions 6 with a Websphere Application Server 6.0

Thanks in advance
3 Replies


Former Community Member
Yes, I'm facing a similar message now using JBoss 3.2.5 as my platform for Reader Extensions 6.1. When backtracking through the error log, it starts at reporting that the PDFManipulator can't find the alias that I created for the credentials. I've got everything set up and created straight down the line according to the install guide, but haven't been able to get it to work yet. I know it's probably something miniscule, I just havn't found it yet.


Former Community Member
make sure your certificate hasn't expired and make sure the certificate has .pfx extension. It wouldn't work if the certificate extension is .p12


Former Community Member
Hi Stelios,

Yes, it seems to me also, as a bad certificate issue.

If memory serves, I run into this message once, where the certificate was valid. Anyway, Websphere v6 is not a supported app server. Have you tried installing on v5.1?

You might want to read this post, too:

matt cockburn, "Fix for LiveCycle Reader Extensions 7.0 install error" #, 6 May 2005 8:22 am

If you are located in Greece, we may be able to help you. You may contact me "ekokkoris at anodos.gr", should you wish.