Highlighted

Does Flex Builder 3 have support for Soap 1.2?

gtomwag

09-10-2008



Does Flex Builder 3 Data Services support Soap 1.2?



I'm using Flex Builder v3.0.205647. I'm trying to import a
Web Service (WSDL) through the Data Services...but I'm seeing that
Soap 1.2 is not supported (only Soap 1.1). Are there any plug-ins
and/or updates that would allow me to connect to a Soap 1.2
service? If not, is this planned for the future?



Thanks!