Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Can not start process by taskmanager


Not applicable

I've setup a new LC ES environment (Server: WL 9.2, DB: MS SQL 2005). I've also installed SP1. Everything worked fine until I tried to start the first process in the Workspace. I get an 'ALC-DSC-003-000' error. The detailed error message is like:

com.adobe.idp.event.exception.EventCreateException: Event type TaskCreated cannot be created in the database. Reason:ALC-DSC-003-000: com.adobe.idp.dsc.DSCInvocationException: Invocation error.

at com.adobe.idp.event.manager.EventManagerImpl.createEvent(

It seems that LC isn't able to insert rows into the table
tb_evt_event (create event).

Would be great if anyone could give me a hint!


0 Replies


Not applicable
I've still this
EventCreateException problem. As the error log isn't that detailed and helpfull (see above) I have no idea how to locate the problem...

Does anybody know how to set a more detailled log level? At LiveCylce? Or at application server (WL 9.2)?




Not applicable
I could solve this issue. It was a database driver issue. I was using the internal BEA MS SQL 2005 drivers instead of the original MS SQL Server 2005 JDBC Drivers.

Now it works.


Level 3
Nico, Thanks for taking time to update the forum with your result.


Level 9
Hi Nico

Sorry about the late reply, and glad that you solved it.

In answer of your question, yes, you can modify the logging level.

Logging is controlled via Log4J.

There is some information on how to tweak Log4J here:


I suspect this may have helped you to get to the root of the problem.