Highlighted

Browser Support Policy for Workspace

Ryan_M__Jacobs

13-11-2008

Can anyone point me to a browser support policy for Workspace? I know for example that FireFox 3 is not supported, but I'd like to know if there is a more complete guide to explain what browser/OS combinations are or are not supported.



Thanks!

Ryan

Replies

Highlighted

Avatar

Guest

14-11-2008

Hi Ryan,



A formal policy doesn't exist. In general, we strive to support Internet Explorer and Firefox on the Windows platform, and Firefox and Safari on the Macintosh platform. Occasionally, there is a browser bug that causes us to remove our support for a particular version of a browser. This is the case with Firefox 3, although we are working with Mozilla to get Firefox 3 supported.



In general, Workspace should work with any browser that has a supporting Adobe Flash 9+ player. Our difficulties, such as the FF3 problem, come into play due to the fact that we use browser JavaScript to control an iFrame which is positioned over top of the workspace flash movie and contains the acrobat plugin.



I will discuss the idea of a formal support matrix with our documentation team, because I do think its a great idea. In the meantime, I am happy to answer any particular questions.



Matt MacKenzie

Engineering Manager, LiveCycle Process Management ES
Highlighted

Ryan_M__Jacobs

14-11-2008

Matt,



Thanks for the information and considering the formal support matrix. Both will help in setting expectations with clients.



Thanks,

Ryan