Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

An error occurred creating the form (task 1202, form 0). (ALC-WKS-007-040)

Avatar

01-12-2008

hi guys,



I got an error occurred creating the form (task 1202, form 0). (ALC-WKS-007-040).

i am using XDP form.

so what can i do now?



I am very new person working on LiveCycle. I read earlier topic on same error but cant undersand anything. so please help me in simple manner.........



thanks

Replies

Avatar

Avatar
Level 2
Gary_Gilchrist
Level 2

Likes

0 likes

Total Posts

50 posts

Correct Reply

0 solutions
View profile

Avatar
Level 2
Gary_Gilchrist
Level 2

Likes

0 likes

Total Posts

50 posts

Correct Reply

0 solutions
View profile
Gary_Gilchrist
Level 2

01-12-2008

What was your problem, out of interest? Was it missing "input" setting on the xfaform variable 😉

Avatar

Avatar
Validate 1
Level 1
AswaniSakthi
Level 1

Likes

0 likes

Total Posts

35 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile

Avatar
Validate 1
Level 1
AswaniSakthi
Level 1

Likes

0 likes

Total Posts

35 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile
AswaniSakthi
Level 1

25-11-2009

Hai,

Even i am facing the same issue. Which "input" setting of xfaform variable are you asking for?

Whether it is the checking of "input" check box of the Process Variable category, while creating xfaform?

or, assigning the variable to the Input column of User's Assign Task operation?

-Aswani.

Avatar

Avatar
Level 2
Balaji_Gurumurt
Level 2

Likes

0 likes

Total Posts

26 posts

Correct Reply

0 solutions
View profile

Avatar
Level 2
Balaji_Gurumurt
Level 2

Likes

0 likes

Total Posts

26 posts

Correct Reply

0 solutions
View profile
Balaji_Gurumurt
Level 2

21-01-2010

Hi all,

     I experience the same error in LC ES2. I was struck with this issue.

Can anyone help me on this.

In Detail: I jus designed a sample workflow with 2 Assign Task services in it along with the default other services present.

I was able to initiate the form from the workspace and am able to submit it as a worklist item. But when i tried to open it from the worklist after receiving, am facing the same issue ALC-WKS-007-040.

I donno how to proceed after this..

Thanx

Balaji.