Adobe Beacon not firing using launch

Avatar

Avatar
Validate 1
Level 2
sailakumarip633
Level 2

Likes

6 likes

Total Posts

23 posts

Correct reply

2 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile

Avatar
Validate 1
Level 2
sailakumarip633
Level 2

Likes

6 likes

Total Posts

23 posts

Correct reply

2 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile
sailakumarip633
Level 2

02-11-2018

I am new to launch .Configured adobe analytics with some variables in launch for new page. I am seeing that variables are getting applied and i also see that data in reports for the test report suite but i don't see beacon in network or in marketing cloud debugger. Did anyone experience this issue with launch?

Thanks,

Saila

Replies

Avatar

Avatar
Validate 1
Level 2
sailakumarip633
Level 2

Likes

6 likes

Total Posts

23 posts

Correct reply

2 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile

Avatar
Validate 1
Level 2
sailakumarip633
Level 2

Likes

6 likes

Total Posts

23 posts

Correct reply

2 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile
sailakumarip633
Level 2

05-11-2018

I figured it myself. There was an issue with setting up experience cloud service .

Thanks,

Saila

Avatar

Avatar
Level 1
hoteu82153508
Level 1

Likes

0 likes

Total Posts

1 post

Correct reply

0 solutions
View profile

Avatar
Level 1
hoteu82153508
Level 1

Likes

0 likes

Total Posts

1 post

Correct reply

0 solutions
View profile
hoteu82153508
Level 1

01-01-2019

Hi,

We are also facing the same issue. Could you please ellobartae what was the exact issue, May be it can help us to resloved our issue.

Regards,

Ajay

Avatar

Avatar
Validate 1
Level 2
sailakumarip633
Level 2

Likes

6 likes

Total Posts

23 posts

Correct reply

2 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile

Avatar
Validate 1
Level 2
sailakumarip633
Level 2

Likes

6 likes

Total Posts

23 posts

Correct reply

2 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile
sailakumarip633
Level 2

02-01-2019

hoteu82153508

It worked for when i update variables in experience cloud ID service.

1658535_pastedImage_0.png

Thanks,

Saila