Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

While opening properties under my page it's blank and other pages under it are opening what to do

Preeti5
Level 2
Level 2
 
Topics

Topics help categorize Community content and increase your ability to discover relevant content.

1 Accepted Solution
Kiran_Vedantam
Correct answer by
Community Advisor
Community Advisor

Hi @Preeti5,

 

Your query is not clear. As per my understanding, when you are opening the page properties, it shows blank for a page but other pages works fine, right?

 

If yes, pls check the sling:resourceType of the page or get the cq:template and from template check the page component (which will ideally be under /apps/your-project).

 

Check the dialog values of the identified page - if there are any issues in the xml or page itself.

 

Hope this help!

 

Thanks,

Kiran Vedantam.

View solution in original post

4 Replies
Kiran_Vedantam
Correct answer by
Community Advisor
Community Advisor

Hi @Preeti5,

 

Your query is not clear. As per my understanding, when you are opening the page properties, it shows blank for a page but other pages works fine, right?

 

If yes, pls check the sling:resourceType of the page or get the cq:template and from template check the page component (which will ideally be under /apps/your-project).

 

Check the dialog values of the identified page - if there are any issues in the xml or page itself.

 

Hope this help!

 

Thanks,

Kiran Vedantam.

View solution in original post

Preeti5
Level 2
Level 2

Hi @Kiran_Vedantam ,

 

First of all Thankyou so much for taking out time and replying so fast.I will try this and will let you know if it works.

 

Thanks and Regards, 

Preeti Prasad 

Veena_Vikram
Community Advisor
Community Advisor

@Preeti5 Addition to what @Kiran_Vedantam has mentioned, also check if the issue persists with all the pages of your template or is it only for just one page irrespective of your template. If so , it might be an isolated issue to your current page. You might probably have to check the error logs too.

Preeti5
Level 2
Level 2

Hi @Veena_Vikram ,  

For this page represented by the arrow while clicking properties it's blank rest of the pages under like "English" are fine  and also when I'm opening it in edit mode nothing is coming up.

20210827_084535.jpg