Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

When I click content fragment model on AEM 6.3.3.0, there are not any content fragment model

Avatar

Level 4

Hello Everyone,

Can I ask a question ?

I am using AEM 6.3.3.0.

There is not Cloud configuration in Cloud Services on AEM 6.3.3.0.

1646641_pastedImage_1.png

But There is Cloud configuration in Cloud Services on AEM 6.4.0.

1646699_pastedImage_2.png

What should I do in order to display the Cloud configuration in Cloud Services on AEM 6.3.3.0?

Now I have the following problem.

When I click content fragment model, there are not any content fragment model.

1646718_pastedImage_0.png
1646719_pastedImage_1.png

I think I have the above error that I did not add the Cloud configuration in Cloud Services on AEM 6.3.3.0.

4 Replies

Avatar

Level 4

After I reinstall the AEM 6.3.3.0 and follow the url again, I fixed the problem.

but I have another problem.

I have already created demomodel in Content Fragment Model.

1646844_pastedImage_0.png

But there are not demomodel in new content fragment in Asset.

1646845_pastedImage_1.png

I think that  this problem happened because I did not configure the cloud configuration in Cloud Services on AEM 6.3.3.0

Avatar

Level 10

try configuring that.  We will also look at running Ask the AEM Community Experts on this subject too in 2019.

Avatar

Level 4

I can not use  new Content Fragment(not Simple Fragment) in Asset on AEM 6.3.3.0