Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

We.Retail screen template in Experience Fragment

Avatar

Level 4

Screenshot (728).pngWe.Retail was deployed in the dev instance, and then i created an experience fragment using we.retail screen template. Then i tried to create another variation using the same template. But after selecting the template, the next page loads blank (without any field). This doesnt throw any error in console or in log. But the We.Retail that was already present in my local works fine.  And if i click on the create button, i get the above error.

Screenshot (727).pngScreenshot (726).png

1 Accepted Solution

Avatar

Correct answer by
Employee

Hi @Shaheena_Sk,

I cannot reproduce this locally, the variation using the same we.retail screen template of XF creates fine at my end with no errors.

 

Capture.JPG

 

On which AEM patch, you are testing this?

 

Thanks!!

View solution in original post

4 Replies

Avatar

Level 5

Hi @Shaheena_Sk ,

 

Please check below link and download the we retail code depends your dev aem version,

 

https://github.com/Adobe-Marketing-Cloud/aem-sample-we-retail/releases 

 

Thanks,

Sandeep.

Avatar

Level 4
i already have the latest version installed in my dev. My question was about the bug related to the we.retail screens template.

Avatar

Correct answer by
Employee

Hi @Shaheena_Sk,

I cannot reproduce this locally, the variation using the same we.retail screen template of XF creates fine at my end with no errors.

 

Capture.JPG

 

On which AEM patch, you are testing this?

 

Thanks!!

Avatar

Level 4
I am using AEM 6.5 + SP 6 +We.Retail 4.0.0+Core Component 2.7