Expand my Community achievements bar.

Dive into Adobe Summit 2024! Explore curated list of AEM sessions & labs, register, connect with experts, ask questions, engage, and share insights. Don't miss the excitement.
SOLVED

Versioned Clientlibs not working in 6.5.8 author

Avatar

Level 1

Hi there! I have been using ACS commons 4.10 for a month or more. Today I restarted the instance and cannot login to login.html. I am getting errors in the ACS commons bundle, such as, 

 

05.06.2021 06:56:15.760 *INFO* [OsgiInstallerImpl] org.apache.jackrabbit.vault.packaging.impl.ActivityLog adobe/consulting:acs-aem-commons-content:4.10.0: EXT
RACT_SUB_PACKAGES (adobe/consulting:acs-aem-commons-ui.apps:4.10.0,adobe/consulting:acs-aem-commons-ui.content:4.10.0)
05.06.2021 06:56:15.783 *ERROR* [FelixDispatchQueue] com.adobe.acs.acs-aem-commons-bundle FrameworkEvent ERROR (org.osgi.framework.BundleException: Unable to
resolve com.adobe.acs.acs-aem-commons-bundle [684](R 684.3): missing requirement [com.adobe.acs.acs-aem-commons-bundle [684](R 684.3)] osgi.wiring.package; (&
(osgi.wiring.package=org.apache.sling.xss)(version>=1.1.0)(!(version>=2.0.0))) Unresolved requirements: [[com.adobe.acs.acs-aem-commons-bundle [684](R 684.3)]
osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.xss)(version>=1.1.0)(!(version>=2.0.0)))])

 

How might I resolve this?

1 Accepted Solution

Avatar

Correct answer by
Community Advisor
1 Reply

Avatar

Correct answer by
Community Advisor