Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Unable to see AEM SP2 version in welcome.html as attached

vino2015
Level 2
Level 2

I have installed AEM SP2 on Redhat Linux, I could see as Version 6.0 SP2 after installation. But later I installed following hotfixes in the below link.

Hotfix 6167 *

Hotfix 6446 *

Hot fix 6561 *

Hotfix 6031 *

AEM 6.0 Dynamic Media Feature Pack

cq-6.0.0-featurepack-6431-1.0.0

cq-6.0.0-featurepack-4113-2.0.4

Now suddenly I could see Service Pack details as Version 6.0.0.20150409 which is attached. However all the bundles are either Active or Fragment expect few which I manually resolved and org.apache.jackrabbit.oak-core bundle version is 1.0.13. Please let me know what is wrong. Whether SP2 is installed or not, it is listing in CRX package manager as installed.

1 Accepted Solution
Jörg_Hoh
Correct answer by
Employee
Employee

Hi,

That shouldn't be any problem. From what I know there's a hotfix which overwrites the version string with a wrong one. Having SP2 deployed should be sufficient; if it isn't I would consider it as a bug.

(To get the official statement about it, please contact Adobe support.)

kind regards,
Jörg

View solution in original post

1 Reply
Jörg_Hoh
Correct answer by
Employee
Employee

Hi,

That shouldn't be any problem. From what I know there's a hotfix which overwrites the version string with a wrong one. Having SP2 deployed should be sufficient; if it isn't I would consider it as a bug.

(To get the official statement about it, please contact Adobe support.)

kind regards,
Jörg

View solution in original post