Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Toolbar Disappeared when author click on source code option in RTE component

Avatar

Avatar
Validate 1
Level 2
santhoshk392709
Level 2

Likes

3 likes

Total Posts

11 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 3
Boost 1
Affirm 1
View profile

Avatar
Validate 1
Level 2
santhoshk392709
Level 2

Likes

3 likes

Total Posts

11 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 3
Boost 1
Affirm 1
View profile
santhoshk392709
Level 2

29-01-2018

Hi All,

I am using AEM-6.2 and on select of "source code" option in RTE component, toolbar is disappearing. Has anyone facing this issue ??

Thnx/Santhosh

Replies

Avatar

Avatar
Validate 25
Level 10
smacdonald2008
Level 10

Likes

1,408 likes

Total Posts

12,671 posts

Correct Reply

2,278 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Give back 900
Give back 600
View profile

Avatar
Validate 25
Level 10
smacdonald2008
Level 10

Likes

1,408 likes

Total Posts

12,671 posts

Correct Reply

2,278 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Give back 900
Give back 600
View profile
smacdonald2008
Level 10

29-01-2018

Please post a screen shot

Avatar

Avatar
Validate 1
Level 2
santhoshk392709
Level 2

Likes

3 likes

Total Posts

11 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 3
Boost 1
Affirm 1
View profile

Avatar
Validate 1
Level 2
santhoshk392709
Level 2

Likes

3 likes

Total Posts

11 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 3
Boost 1
Affirm 1
View profile
santhoshk392709
Level 2

29-01-2018

Hi Donald,

Please find below SS.

Thnx/Santhosh

RTE-toolbar Issue .png

Avatar

Avatar
Validate 25
Level 10
smacdonald2008
Level 10

Likes

1,408 likes

Total Posts

12,671 posts

Correct Reply

2,278 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Give back 900
Give back 600
View profile

Avatar
Validate 25
Level 10
smacdonald2008
Level 10

Likes

1,408 likes

Total Posts

12,671 posts

Correct Reply

2,278 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Give back 900
Give back 600
View profile
smacdonald2008
Level 10

29-01-2018

Try the same on a fresh install of AEM - see if that happens on a clean install vs your environment. We will determine if this is only applicable to your server or all AEM versions.