Highlighted

templates console is totally empty even after i created a folder under conf.

Avatar

Avatar

sindhug14537977

Avatar

sindhug14537977

sindhug14537977

21-05-2019

Templates console is totally empty. i'm using AME 6.4.

i used configuration manager to create folder under conf named "myproject".

everything works fine on new AEM instance.

couldn't figure out the issue with our project. is there any exact nodes that i have to check for. please HELP.

Note: "we-retail" folder is also not showing up in this console. and there'e no create button too. i also tried going from "createtemplate" wizard. No luck there too.

1757296_pastedImage_0.png

Please help and thank you in advance.

Replies

Avatar

Avatar

SonDang

Employee

Avatar

SonDang

Employee

SonDang
Employee

21-05-2019

Are you seeing any Javascript error? Are you seeing any errors in the error log? If you look in CRXDE lite, do you see any templates under /conf?

Highlighted

Avatar

Avatar

sindhug14537977

Avatar

sindhug14537977

sindhug14537977

22-05-2019

SonDang​ thanks for responding.

Yes, there's whole "we-retail" folder under conf shown in the picture.

1757783_pastedImage_0.png

and yes there's this console error:

1757784_pastedImage_1.png

i couldn't figure anything out of this error though.

we're planning to start using editable templates in our project. So just trying to see we-retail templates to play around.

here's the screenshot of configuration browser

1757785_pastedImage_0.png

Thanks in advance.

Also here's the Error Log.

22.05.2019 13:45:04.028 *INFO* [0:0:0:0:0:0:0:1 [1558550703972] GET /libs/wcm/core/content/sites/templates.html/conf HTTP/1.1] libs.granite.ui.components.coral.foundation.masonry.masonry$jsp Fallback to non-lookahead datasource

"22.05.2019 13:45:04.028 *ERROR* [0:0:0:0:0:0:0:1 [1558550703972] GET /libs/wcm/core/content/sites/templates.html/conf HTTP/1.1] org.apache.jackrabbit.oak.segment.SegmentNotFoundExceptionListener Segment not found: 8fd6f750-b605-4d9e-a686-a7999619d815. SegmentId age=78462178ms

org.apache.jackrabbit.oak.segment.SegmentNotFoundException: Segment 8fd6f750-b605-4d9e-a686-a7999619d815 not found"