Targeting - Create new activity bug

Avatar

Avatar

muqaddam90

Avatar

muqaddam90

muqaddam90

15-01-2019

Hello community, I'm having this weird bug in AEM 6.4 when trying to create a new activity in targeting mode, the first time I open the new activity dialog, the targeting engine by default is "Adobe Target" but the options "Select a Target Configuration" and "Activity type" are disabled, so I'm not able to create the new activity because of the requirement to select a target configuration, however if the dialog is closed and then open again, now the options are enabled and the activity can be created. Any Idea what could be the issue? I'm guessing maybe the default "ContextHub (AEM)" targeting engine option is missing and thats why at first the options are disabled, if this is the case, how can I add it?

step1.PNG

step2.PNG

targetconfig.PNG

This is after closing the dialog and open it again...

step3.PNG

And this is what I see different in AEM 6.2 and what might be missing, because I don't see "ContextHub (AEM)" option in my dialog.

targeting62.PNG

Thanks for your help.

Replies

Avatar

Avatar

smacdonald2008

Total Posts

12.7K

Likes

1.4K

Correct Reply

2.3K

Avatar

smacdonald2008

Total Posts

12.7K

Likes

1.4K

Correct Reply

2.3K
smacdonald2008

15-01-2019

Go through this document and see if you can use ContextHub. It works for me and i have not seen the behavior that you describe.

Working with Experience Fragments and the Experience Manager ContextHub

Avatar

Avatar

muqaddam90

Avatar

muqaddam90

muqaddam90

15-01-2019

Will look into that, thanks