Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Spell check not working inside component but how ever it's working with inline editing RTE?

vasudevaraog731
Level 3
Level 3

Hi Team,

We have upgraded from AEM 6.1 to 6.3 The RTE component with inline editing spell checking working properly how ever but the same thing is not working

inside component please find the attached screen shot. We have used same plugin for both places?

The RTE is working fine in classic UI but not working in Touch Ui that is also inside component not for in-line editing

Is it an existing issue or any solution for this? Please find the attached screen shot

1467341_pastedImage_0.png

1 Accepted Solution
smacdonald2008
Correct answer by
Level 10
Level 10

I am getting a spell check from the RTE in a component dialog.

ASpell.png

I am not able to reproduce your results by using this package in this article -- Scott's Digital Community: Configuring Experience Manager Rich Text Editor Plugins in a Touch UI Com...

View solution in original post

5 Replies
kautuk_sahni
Community Manager
Community Manager

Is this happening when trying to correct some word? Is it like wrong word goes off while correcting the one?

If so, reach-out to support for the fix. This got fixed with AEM 6.4

-Kautuk

vasudevaraog731
Level 3
Level 3

Hi Kautusahni,

The wrong word not going off while correcting the one inside component and also it's not highlighting in red color and not given any suggestion when we try to do Spell check how ever the same working for inline editing

Please find the screen shots Inside component RTE vs in line component editing component RTE

insidecomponent.PNGInlineeditingwithrichtext.PNG

smacdonald2008
Correct answer by
Level 10
Level 10

I am getting a spell check from the RTE in a component dialog.

ASpell.png

I am not able to reproduce your results by using this package in this article -- Scott's Digital Community: Configuring Experience Manager Rich Text Editor Plugins in a Touch UI Com...

View solution in original post

vasudevaraog731
Level 3
Level 3

Thanks,

I have installed the above package on new instance and it's working fine applied same to our component and it's working.

smacdonald2008
Level 10
Level 10

I am happy to hear it working. That is exactly why we attach packages to the community articles.