Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

scheduled activation in aem 6.3 SP2

Avatar

Avatar
Validate 1
Level 1
sgr01
Level 1

Like

1 like

Total Posts

10 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile

Avatar
Validate 1
Level 1
sgr01
Level 1

Like

1 like

Total Posts

10 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile
sgr01
Level 1

07-03-2018

When a user schedules a page for activation/deactivation they are getting the following error

"Could not schedule page for deactivation"

I have checked for the user permission and it seems to be in place. Is there any specific folder/node they need access to? The same thing works for the admin user.

1436209_pastedImage_0.png

Replies

Avatar

Avatar
Validate 25
Level 10
smacdonald2008
Level 10

Likes

1,408 likes

Total Posts

12,671 posts

Correct Reply

2,278 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Give back 900
Give back 600
View profile

Avatar
Validate 25
Level 10
smacdonald2008
Level 10

Likes

1,408 likes

Total Posts

12,671 posts

Correct Reply

2,278 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Give back 900
Give back 600
View profile
smacdonald2008
Level 10

07-03-2018

Are they trying to activate a page via a workflow that is fired off using a schedule?

Avatar

Avatar
Validate 1
Level 1
sgr01
Level 1

Like

1 like

Total Posts

10 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile

Avatar
Validate 1
Level 1
sgr01
Level 1

Like

1 like

Total Posts

10 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile
sgr01
Level 1

07-03-2018

That is correct.

Avatar

Avatar
Level 1
kanagasabapathy
Level 1

Likes

0 likes

Total Posts

3 posts

Correct Reply

0 solutions
View profile

Avatar
Level 1
kanagasabapathy
Level 1

Likes

0 likes

Total Posts

3 posts

Correct Reply

0 solutions
View profile
kanagasabapathy
Level 1

11-12-2018

I am also facing similar issue , whil activating the page from siteadmin (Activate -> Activate later) for content authors.

Do i have to add any special permissions to content authors?

Currently only admin is able to do this activity?

Avatar

Avatar
Establish
Community Manager
kautuk_sahni
Community Manager

Likes

1,157 likes

Total Posts

6,247 posts

Correct Reply

1,144 solutions
Top badges earned
Establish
Coach
Originator
Contributor 2
Contributor
View profile

Avatar
Establish
Community Manager
kautuk_sahni
Community Manager

Likes

1,157 likes

Total Posts

6,247 posts

Correct Reply

1,144 solutions
Top badges earned
Establish
Coach
Originator
Contributor 2
Contributor
View profile
kautuk_sahni
Community Manager

12-12-2018

Seems like bug to me.

Avatar

Avatar
Level 1
kanagasabapathy
Level 1

Likes

0 likes

Total Posts

3 posts

Correct Reply

0 solutions
View profile

Avatar
Level 1
kanagasabapathy
Level 1

Likes

0 likes

Total Posts

3 posts

Correct Reply

0 solutions
View profile
kanagasabapathy
Level 1

12-12-2018

1644968_pastedImage_0.png
I have added the permissions to the content-authors for this path /etc/worflow/instances.

Now the authors are able to activate later.

But we are seeing it as activated by workflow-process-service.

1644970_pastedImage_2.png

is this a valid behaviour?

Can i give authors permissions to the above mentioned path?

Avatar

Avatar
Give Back
Level 1
Timo_HH
Level 1

Likes

0 likes

Total Posts

8 posts

Correct Reply

1 solution
Top badges earned
Give Back
Validate 1
Affirm 1
View profile

Avatar
Give Back
Level 1
Timo_HH
Level 1

Likes

0 likes

Total Posts

8 posts

Correct Reply

1 solution
Top badges earned
Give Back
Validate 1
Affirm 1
View profile
Timo_HH
Level 1

11-01-2019

I set the permissions like this. Needs also read permissions for the models.

1665644_pastedImage_0.png