Expand my Community achievements bar.

Applications for the 2024-2025 Adobe Experience Manager Champion Program are open!
SOLVED

Need AEM 6.5 Service Pack 9!

Avatar

Level 4

I need AEM 6.5 service pack 6.5.9 since I am getting errors while installing service pack 6.5.8. I installed the service pack 6.5.8 but the bundles status shows it as Installed instead of Active. So if anyone provides me the service pack 6.5.9 it would help me. 

 

1 Accepted Solution

Avatar

Correct answer by
Community Advisor
5 Replies

Avatar

Employee Advisor

Please share your email id , I will share it. Here I am not getting option to attached/upload.

Avatar

Level 3

Hi DEBAL - I am not able to find it on Software Distribution link.

Can you share it with me on pardeep.gera@gspann.com 

 

Thanks

Avatar

Correct answer by
Community Advisor

Avatar

Level 4

Hi @Ameen_Dev 

you need to wait for 5min without disturbing the aem after the service pack is installed in your local.

it takes at least 10min to restart all your bundles.

if that doesn't work then go with 6.5.9 but you make sure you leave your PC on idle state after the installation of service pack for proper installation.

hope this help