Highlighted

Move Button Not Available in Assets After Filter is Applied (6.3)

Avatar

Avatar

bobbym33667819

Avatar

bobbym33667819

bobbym33667819

14-03-2019

Hi Everyone,

In 6.3 Touch UI when user selects multiple assets in a folder they have the Move button available in the action bar. However, if they open the Filters bar first even without applying any filters and select one or more assets the Move button is no longer available. Is there any reason Adobe would not want to enable that functionality when the filter bar is open and is there a way to make this button available it those circumstances?

Current version we are using is 6.3.3.2

Move button is not available in the classic UI for assets after search is applied as well.

Thank you very much!

Filter Not Applied.png Move is present

Filter Applied.png Once Filters bar is open Move is no longer present

Replies

Highlighted

Avatar

Avatar

Prince_Shivhare

Avatar

Prince_Shivhare

Prince_Shivhare

14-03-2019

I am able to reproduce this issue.

when applying filter and selecting the image, move button is no longer available.

you can log a day care ticket.

Steps to Submit an Adobe DayCare Ticket

~ Prince

Highlighted

Avatar

Avatar

Arun_Patidar

MVP

Total Posts

2.9K

Likes

1.0K

Correct Answer

831

Avatar

Arun_Patidar

MVP

Total Posts

2.9K

Likes

1.0K

Correct Answer

831
Arun_Patidar
MVP

14-03-2019

Hi,

I can see in AEM 6.3, so could be a bug

Screenshot 2019-03-15 at 12.41.28 AM.png

Highlighted

Avatar

Avatar

bobbym33667819

Avatar

bobbym33667819

bobbym33667819

15-03-2019

Contacted support. Will update once I get more info.