Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

LoginService Dependencies

Jtalbot
Employee
Employee

In order for the Login Service referenced in the videos to work properly, you need to update the Maven dependency version from 2.1 to 2.2 of org.apache.sling.jcr.api in the Parent and the POM files:

<dependency>

       <groupId>org.apache.sling</groupId>

       <artifactId>org.apache.sling.api</artifactId>

       <version>2.2.0</version>

       <scope>provided</scope>

  </dependency>

If you are using the archetype instead of the course files, this dependency will be included automatically.

0 Replies