Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Livefyre package is not working in AEM 6.1/6.2

Avatar

Level 2

Hi

I was following the installation guide from http://answers.livefyre.com/developers/cms-plugins/adobe-experience-manager/ , and set up the Livefyre on my local environment to test comment component. I was experiencing the following issues 

On AEM 6.1, after I configured the cloud service, and dragged blog component in the page, it kept showing Invalid Livefyre configuration, I have verified settings in the CRX/DE, all required configs are saved in the node (e.g. communities.integrations.livefyre.networkdomain/networkkey/siteid/sitekey)

Error during include of component '/libs/social/integrations/livefyre/components/liveblog'

Error Message:

com.adobe.cq.social.SocialException: Invalid Configuration for Livefyre, please configure the cloud service via: /libs/cq/core/content/tools/cloudservices.html

On AEM 6.2, I could even not able to config the settings at all, when I clicked configure from cloud service, it throw the exception immediately.

 

My colleague attended the conference today, and he said the demo worked flawless. Can anyone point me out what key config or setup steps I missed? 

Thanks in advance,

Vincent

(Livefyre package version : 1.4.0)

2 Replies

Avatar

Level 2

Thanks for your reply.

Yes, I did. That's what I said at the beginning of my thread. The only thing I didn't follow is replicate to publisher.