Expand my Community achievements bar.

Dive into Adobe Summit 2024! Explore curated list of AEM sessions & labs, register, connect with experts, ask questions, engage, and share insights. Don't miss the excitement.
SOLVED

HTTP ERROR 503 AuthenticationSupport service missing. Cannot authenticate request.

Avatar

Level 3

Hello, 

i would try to launch AEM 6.5. But when i try i see this error: 

 

HTTP ERROR 503 AuthenticationSupport service missing. Cannot authenticate request.

URI: /
STATUS: 503

MESSAGE: AuthenticationSupport service missing. Cannot authenticate request.

SERVLET: org.apache.felix.http.base.internal.dispatch.DispatcherServlet-75e03b8c

 

How can i to fix it? Help me please.

Java is OK, MAVEN is OK, NODEJS is OK. 

Topics

Topics help categorize Community content and increase your ability to discover relevant content.

1 Accepted Solution

Avatar

Correct answer by
Level 3

Hello, 

I solved the problem.

I had the crx folders that were installed on another pc. I proceeded as follows:

Installed MAVEN
Installed NODEJS
Installed JAVA
deleted the author and publish folders.
Copied and pasted the original jile jar.
Named the jar file "aem-author-p4502"
Inside the crx-quickstart folder, in the bin folder, I ran the batch file "start" and then "quickstart".
AEM started on port 4502.

Thanks for your effort

View solution in original post

6 Replies

Avatar

Level 8

Hi @FrancoBarresi 

Did you check the similar issue in the below community post

https://experienceleaguecommunities.adobe.com/t5/adobe-experience-manager/aem-6-5-11-http-error-503-...

 

It seems related to the archetype . They have provided suggestions to either change the version or add the fix.

Other causes could be due to repository initialization error in case if the first one doesn't fix look at the below article and another community post solution

https://cqdump.joerghoh.de/2022/03/17/how-to-analyze-authentication-support-missing/

https://experienceleaguecommunities.adobe.com/t5/adobe-experience-manager/http-error-503-authenticat...

 

 

Avatar

Community Advisor

Hello @FrancoBarresi ,

1st investigate you can access the http://localhost:4502/system/console/bundles

and all the bundles are active.

If not find the inactive bundles and why. Again try to deploy the correct architecture version of AEM.

Otherwise, somehow your instance is corrupted Please check this: https://experienceleaguecommunities.adobe.com/t5/adobe-experience-manager/authenticationsupport-serv...

Avatar

Level 8

@FrancoBarresi ,

 

As others pointed out, there could be many reasons why you are seeing this error. Please take a look at this blog post to see if you are also into any of these scenarios.

https://experienceleaguecommunities.adobe.com/t5/adobe-experience-manager-blogs/how-i-resolved-http-...

Avatar

Administrator

@FrancoBarresi Did you find the suggestions from users helpful? Please let us know if more information is required. Otherwise, please mark the answer as correct for posterity. If you have found out solution yourself, please share it with the community.



Kautuk Sahni

Avatar

Correct answer by
Level 3

Hello, 

I solved the problem.

I had the crx folders that were installed on another pc. I proceeded as follows:

Installed MAVEN
Installed NODEJS
Installed JAVA
deleted the author and publish folders.
Copied and pasted the original jile jar.
Named the jar file "aem-author-p4502"
Inside the crx-quickstart folder, in the bin folder, I ran the batch file "start" and then "quickstart".
AEM started on port 4502.

Thanks for your effort