HTML Content is rendered in the page while hitting the page via dispatcher

Avatar

Avatar

swapnan23315087

Avatar

swapnan23315087

swapnan23315087

11-06-2018

Hi,

We have configured dispatcher with Jboss Webserver. Once we hit the page from the webserver, the html content is displayed in the browser, instead of rendering as the page. Initially page used to render properly in Chrome. After doing the "User apache, Group apache" (to fix the dispatcher cache issue) changes in httpd.conf, html content started rendering instead of page in Chrome. This issue doesn't exist in IE. Anyone faced this issue before?

Thanks,

Swapna

Replies

Avatar

Avatar

Jörg_Hoh

Employee

Total Posts

3.1K

Likes

1.1K

Correct Reply

1.1K

Avatar

Jörg_Hoh

Employee

Total Posts

3.1K

Likes

1.1K

Correct Reply

1.1K
Jörg_Hoh
Employee

11-06-2018

Can you explain the difference between "display in the browser" vs "rendering as page"? For me it's both the same.

regards,

Jörg

Avatar

Avatar

Kunwar

Employee

Avatar

Kunwar

Employee

Kunwar
Employee

11-06-2018

Make sure ModMimeUsePathInfo is 'on' in the apache configs

(1) : Installing Dispatcher

Avatar

Avatar

smacdonald2008

Total Posts

12.7K

Likes

1.4K

Correct Reply

2.3K

Avatar

smacdonald2008

Total Posts

12.7K

Likes

1.4K

Correct Reply

2.3K
smacdonald2008

11-06-2018

I agree with Joerg - display in the browser" vs "rendering as page" seems the same.

Avatar

Avatar

swapnan23315087

Avatar

swapnan23315087

swapnan23315087

21-06-2018

This issue is fixed after updating mime.types file.

Avatar

Avatar

swapnan23315087

Avatar

swapnan23315087

swapnan23315087

21-06-2018

Thanks Kunwar for the response.