Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Error: Failed to load data AEM version 6.5.0 - Workflow Models

Avatar

Level 1

Hello! I'm learning to use Adobe and I'm doing some exercises about workflow . One of them asked: "Customizing Request for Activation / Deactivation Wizards". After a series of actions on crx, this problem occurred.

francescadac_1-1639586103158.png

How can I solve?

 

1 Accepted Solution

Avatar

Correct answer by
Community Advisor

Hi @francescadac ,

Did you apply the overlay for path /libs/granite/ui/components/shell/clientlibs/shell/js/badge.js  as mentioned in the Workaround and updated the time to 5 minutes ? (https://helpx.adobe.com/in/experience-manager/kb/Too-many-workflow-inbox-items-crashes-AEM-due-to-pu....

Once you complete both the steps, restart the instance and that should fix your issue. Thanks.

View solution in original post

3 Replies

Avatar

Community Advisor

Hi @francescadac , 

Request you to check the network tab and check for multiple requests of pulse.data.json.

If YES, follow 
https://helpx.adobe.com/in/experience-manager/kb/Too-many-workflow-inbox-items-crashes-AEM-due-to-pu...
It will fix your issue.
 
If not please delete the completed instances of workflow under instances path(/var/workflow/instances) and retry.

P.S: You might also see the same error when selecting any of the page in /sites.html .

If you still face issue, please post the error logs, Thanks.

Avatar

Level 1

I delete the completed instances of workflow under the path but I continue to receive the same error. Instead, I have no problems when I select a page in /sites.html.

I did the inspection and report this error: "Failed to load resource: the server responded with a status of 500 (Server Error)" 

francescadac_0-1639647505296.png

When I open 500 Internal Server Error show this "Cannot serve request to /mnt/overlay/cq/workflow/admin/console/content/models/jcr:content/views/list.html in /libs/cq/workflow/admin/console/components/item/workflowmodel/row/row.jsp" 

 

 

Avatar

Correct answer by
Community Advisor

Hi @francescadac ,

Did you apply the overlay for path /libs/granite/ui/components/shell/clientlibs/shell/js/badge.js  as mentioned in the Workaround and updated the time to 5 minutes ? (https://helpx.adobe.com/in/experience-manager/kb/Too-many-workflow-inbox-items-crashes-AEM-due-to-pu....

Once you complete both the steps, restart the instance and that should fix your issue. Thanks.