Highlighted

Eclipse does not connect to AEM server anymore

Avatar

Avatar

jorgef65115443

Avatar

jorgef65115443

jorgef65115443

01-11-2018

HI,

I have been using Eclipse + AEM for a couples of years already, but recently I updated the AEM - Eclipse plugin and now I can not connect to the AEM server anymore. I get this funny error:

An internal error occurred during: "Starting Adobe Experience Manager at localhost".

java/sql/Time

Any help will be really appreciated.

Screen Shot 2018-11-01 at 2.15.20 PM.png

Thanks

Replies

Highlighted

Avatar

Avatar

Prince_Shivhare

Avatar

Prince_Shivhare

Prince_Shivhare

01-11-2018

Hi, please double click on server and check the configurations. you can use the AEM & sling plugin in eclipse and do the import export from eclipse only. https://eclipse.adobe.com/aem/dev-tools/ Regards, Prince

Highlighted

Avatar

Avatar

jorgef65115443

Avatar

jorgef65115443

jorgef65115443

01-11-2018

Hi Prince

I already double checked the configurations, and I have been using the AEM eclipse dev tools for years, I just updated to the latest version today and it stop working.

Thanks for the quick response anyway

Highlighted

Avatar

Avatar

smacdonald2008

Total Posts

12.7K

Likes

1.4K

Correct Answer

2.3K

Avatar

smacdonald2008

Total Posts

12.7K

Likes

1.4K

Correct Answer

2.3K
smacdonald2008

06-11-2018

See the WKND tutorial - Danial covers this. Getting Started with AEM Sites - WKND Tutorial

Try re-installing the plug-in as discussed in this document.