Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

CSS not loading in AEM Cloud Jar

Avatar

Level 1

Hi,

 

We have a project, where CSS and images are getting loadded when we access AEM non cloud 6.5 instance.

 

We have deployed the project in AEM Cloud using jar. In this case, CSS and images are not getting loaded. Seems something is missing while moving to cloud. Could anybody please tell how we can check the dependencies related to CSS and images?

 

Thanks,

Shilpa

1 Accepted Solution

Avatar

Correct answer by
Employee Advisor

Ok, what do you see in the developer tools of your browser for these requests? What is the status code? Does the AEM error.log show anything related to these requests.

 

If you can reproduce it already on the local SDK a lot of things could have gone wrong. Did you use Classic UI or Touch UI before?

View solution in original post

3 Replies

Avatar

Employee Advisor

Have you tested in a local SDK installation first? Does it work there?

Avatar

Level 1

Hi Jorg,

 

Yes, we are getting issue in local SDK installation for Cloud.

 

Thanks,

Shilpa

Avatar

Correct answer by
Employee Advisor

Ok, what do you see in the developer tools of your browser for these requests? What is the status code? Does the AEM error.log show anything related to these requests.

 

If you can reproduce it already on the local SDK a lot of things could have gone wrong. Did you use Classic UI or Touch UI before?