Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

Create page displays no properties option

leifduncan
Level 1
Level 1

leifduncan_0-1615170771969.png


Hello, I cloned the wknd project from github and deployed it to my author instance. When I try to create a page there are no options for entering properties. I am not a developer although I may need this knowledge to perform functional and performance tests. Any help would be appreciated. 

 

1 Accepted Solution
Umesh_Thakur
Correct answer by
Community Advisor
Community Advisor

Hi @leifduncan, It seems your deployment had any issue. So since you are new to aem so it will be better to download aem-guides-wknd.ui.apps-0.0.1-SNAPSHOT.zip  and  aem-guides-wknd.ui.content-0.0.1-SNAPSHOT.zip package from the below url and install directly thru package manager of your instance. Since these are already compiled project so there should not be any issue it.

https://helpx.adobe.com/in/experience-manager/kt/sites/using/getting-started-wknd-tutorial-develop.h...

Hope this will help.

Umesh Thakur

 

View solution in original post

5 Replies
Umesh_Thakur
Correct answer by
Community Advisor
Community Advisor

Hi @leifduncan, It seems your deployment had any issue. So since you are new to aem so it will be better to download aem-guides-wknd.ui.apps-0.0.1-SNAPSHOT.zip  and  aem-guides-wknd.ui.content-0.0.1-SNAPSHOT.zip package from the below url and install directly thru package manager of your instance. Since these are already compiled project so there should not be any issue it.

https://helpx.adobe.com/in/experience-manager/kt/sites/using/getting-started-wknd-tutorial-develop.h...

Hope this will help.

Umesh Thakur

 

View solution in original post

leifduncan
Level 1
Level 1
Update: It worked! For anyone encountering this problem in the future, you may have to delete the previous deployment from your author instance.
Arun_Patidar
Community Advisor
Community Advisor

hi,

Which AEM version are you using?
Please check the template and allow a path. The issue is with misconfigured templates.

leifduncan
Level 1
Level 1
hi! I am using the cloud version, although the instance is just in localhost.. I'll keep this in mind while I (re)download the project from Umesh's suggestion. Thanks!