Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

cq-author-4502.jar not working?

satishpothabathula
Level 2
Level 2

HTTP ERROR 503

Problem accessing /. Reason:

Authentication support service missing .cannot authenticate request.

 

1 Accepted Solution
Jörg_Hoh
Correct answer by
Employee
Employee

This message indicates that there's a problem with the repository startup. There can be numerous reasons for it, the most prominent in my personal experience:

 

* the repository was not shut down properly

* incorrect repoinit statements prevent the repo from coming up.

 

If this is a local environment, I suggest to start over from scratch.

View solution in original post

0 Replies
satishpothabathula
Level 2
Level 2

Low-memory action set to fork
Using 64bit VM settings, min.heap=1024MB, min permgen=256MB, default fork arguments=[-Xmx1024m, -XX:MaxPermSize=256m]
The JVM reports a heap size of 1365 MB, meets our expectation of 1024 MB +/- 20

Option '-quickstart.server.port' set to '4502' from filename aem-author-p4502.jar
Verbose option not active, closing stdin and redirecting stdout and stderr

ResourceProvider paths=[/gui, /gui/default]
loadProperties: found /gui/default/gui.properties
loadProperties: found /gui/gui.properties
getResourceURL: found /gui/cq55icon_round_WIN_512x512.gif
getResourceURL: found /gui/cq55icon_round_WIN_256x256.gif
getResourceURL: found /gui/cq55icon_round_WIN_128x128.gif
getResourceURL: found /gui/cq55icon_round_WIN_64x64.gif
getResourceURL: found /gui/cq55icon_round_WIN_48x48.gif
getResourceURL: found /gui/cq55icon_round_WIN_32x32.gif
getResourceURL: found /gui/cq55icon_round_WIN_16x16_block.gif
getResourceURL: found /gui/gui_bg_start.png
getResourceURL: found /gui/gui_bg_on_blank.png
getResourceURL: found /gui/gui_bg_off.png
RAWProcessor succesfully installed
Opening browser using cmd=rundll32 url.dll,FileProtocolHandler "http://localhost:4502/"
Startup time:20 seconds
http://localhost:4502/
Quickstart started

Jörg_Hoh
Correct answer by
Employee
Employee

This message indicates that there's a problem with the repository startup. There can be numerous reasons for it, the most prominent in my personal experience:

 

* the repository was not shut down properly

* incorrect repoinit statements prevent the repo from coming up.

 

If this is a local environment, I suggest to start over from scratch.

View solution in original post

Umesh_Thakur
Community Advisor
Community Advisor

In my experience there could be two issue of it:

1. Some bundle which, runs on startup, is missing some dependency. if you are facing this issue after deployment of a bundle. in this case you can still access you system/console.

2. or there might have some issue with your index like corruption an all. so stop your instance and delete the entire index folder under your crx-quickstart/repository and then try to restart.

 

Hope this will help.

Umesh Thakur