Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

Content Nodes are not loading in CRX/DE

PJ_AEM001
Level 1
Level 1

Hi Everyone,

 

In our project, we encountered an issue in the author environment where the content nodes are not loading in the CRX/DE.

 

Consider a path, "/content/product/sale/*". We have 1000+ pages created under  "/sale/*" dynamically.

 

These pages used to load fine till last week, but now we are able to see any node under /content/product/sale/* in CRX/DE. This created an impression that nodes are missing from the author. But that was not the case, we are able to access the page in the author if the page link is directly opened in the browser. Even we can see all the nodes are loading fine in CRX/Explorer. 

 

We are trying to understand if there is any child node creation limit in AEM? And what is Adobe's recommendation on the child node limit?

 

We are using AEM 6.2 version in our project.

Thank you in advance.

 

AEM 6.2
1 Accepted Solution
kunal23
Correct answer by
Level 10
Level 10

Yes crxde performance will be impacted if you have more than 1000+ nodes in a single folder. 

You can find more details here - https://www.netcentric.biz/insights/2019/01/not-break-aem.html 

View solution in original post

1 Reply
kunal23
Correct answer by
Level 10
Level 10

Yes crxde performance will be impacted if you have more than 1000+ nodes in a single folder. 

You can find more details here - https://www.netcentric.biz/insights/2019/01/not-break-aem.html 

View solution in original post