Configuring dispatcher with IIS in windows 10

Avatar

Avatar
Validate 1
Level 2
keerthid7215849
Level 2

Likes

9 likes

Total Posts

29 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
View profile

Avatar
Validate 1
Level 2
keerthid7215849
Level 2

Likes

9 likes

Total Posts

29 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
View profile
keerthid7215849
Level 2

03-05-2016

Hi,

I'm facing this error "HTTP Error 404.0 - Not Found The resource you are looking for has been removed, had its name changed, or is temporarily unavailable." when I setup dispatcher to the IIS. I tried all the steps mentioned in documentation file. I also tried the step given by Sham HC in this thread "http://help-forums.adobe.com/content/adobeforums/en/experience-manager-forum/adobe-experience-manage..." but no use.

This is the detailed error Information.

Detailed Error Information:

                 
Module   IIS Web Core
Notification   MapRequestHandler
Handler   CQ
Error Code   0x80070002
                 
Requested URL   http://localhost:80/
Physical Path   C:\inetpub\wwwroot
Logon Method   Anonymous
Logon User   Anonymous

Can anyone help to resolve this issue.

My specification

Dispatcher: dispatcher-iis-windows-x64-4.1.12

Os: Windows 10

IIS: Latest version.

Thank you,

Keerthi

Replies

Avatar

Avatar
Ignite 5
Employee
workflowuser
Employee

Likes

143 likes

Total Posts

446 posts

Correct reply

70 solutions
Top badges earned
Ignite 5
Ignite 3
Ignite 1
Give Back 50
Give Back 5
View profile

Avatar
Ignite 5
Employee
workflowuser
Employee

Likes

143 likes

Total Posts

446 posts

Correct reply

70 solutions
Top badges earned
Ignite 5
Ignite 3
Ignite 1
Give Back 50
Give Back 5
View profile
workflowuser
Employee

28-12-2018

I am having the same problem

looking for some guidance on how to configure AEM with IIS

Avatar

Avatar
Boost 250
MVP
Gaurav-Behl
MVP

Likes

250 likes

Total Posts

1,147 posts

Correct reply

283 solutions
Top badges earned
Boost 250
Establish
Give back 300
Give Back 50
Give Back 5
View profile

Avatar
Boost 250
MVP
Gaurav-Behl
MVP

Likes

250 likes

Total Posts

1,147 posts

Correct reply

283 solutions
Top badges earned
Boost 250
Establish
Give back 300
Give Back 50
Give Back 5
View profile
Gaurav-Behl
MVP

28-12-2018

I've a copy of IIS working with dispatcher v4.2.3 on Win10. I can try if you have any configuration related questions.

Avatar

Avatar
Ignite 5
Employee
workflowuser
Employee

Likes

143 likes

Total Posts

446 posts

Correct reply

70 solutions
Top badges earned
Ignite 5
Ignite 3
Ignite 1
Give Back 50
Give Back 5
View profile

Avatar
Ignite 5
Employee
workflowuser
Employee

Likes

143 likes

Total Posts

446 posts

Correct reply

70 solutions
Top badges earned
Ignite 5
Ignite 3
Ignite 1
Give Back 50
Give Back 5
View profile
workflowuser
Employee

28-12-2018

lets connect offeline and do a connect session and then make the solution public

Avatar

Avatar
Validate 1
Level 1
avinashg8602946
Level 1

Likes

0 likes

Total Posts

2 posts

Correct reply

0 solutions
Top badges earned
Validate 1
View profile

Avatar
Validate 1
Level 1
avinashg8602946
Level 1

Likes

0 likes

Total Posts

2 posts

Correct reply

0 solutions
Top badges earned
Validate 1
View profile
avinashg8602946
Level 1

27-06-2019

I am also facing the similar issue. Followed the similar steps mentioned in Adobe documents. Any help would be appreciated.

Avatar

Avatar
Give Back
Level 1
stevenapeters
Level 1

Likes

0 likes

Total Posts

1 post

Correct reply

0 solutions
Top badges earned
Give Back
View profile

Avatar
Give Back
Level 1
stevenapeters
Level 1

Likes

0 likes

Total Posts

1 post

Correct reply

0 solutions
Top badges earned
Give Back
View profile
stevenapeters
Level 1

03-03-2020

I'm having the same problem.  Were you ever able to resolve?  And if so, what was the fix?