Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Components with Drag and Drop Asset property not working on my Experience Fragment

Avatar

Avatar
Boost 1
Level 1
SHIBANI06
Level 1

Like

1 like

Total Posts

8 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
Ignite 1
Give Back
View profile

Avatar
Boost 1
Level 1
SHIBANI06
Level 1

Like

1 like

Total Posts

8 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
Ignite 1
Give Back
View profile
SHIBANI06
Level 1

31-05-2021

I am trying to use a custom Image component where the image should be dragged and dropped on to the dialog in my Experience Fragment. The issue is that every time I configure the image, the image disappears from the dialog but when checked in crx, the fileReference property is getting appended with some characters as shown in the image. Any suggestions please?

The same component works fine on pages created using other templates, I am facing this issue only on my Experience Fragment.

fileReference.PNG

Replies

Avatar

Avatar
Boost 1
Level 1
SHIBANI06
Level 1

Like

1 like

Total Posts

8 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
Ignite 1
Give Back
View profile

Avatar
Boost 1
Level 1
SHIBANI06
Level 1

Like

1 like

Total Posts

8 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
Ignite 1
Give Back
View profile
SHIBANI06
Level 1

31-05-2021

In addition to the above, I see this happening after installing the service pack 6.4.8