Highlighted

AEM some image getting corrupted

Avatar

Avatar

ankitak091995

Avatar

ankitak091995

ankitak091995

06-12-2018

There are some image which seems to be corrupted or damaged after few hours/days. It is happening to some images and all.

Attaching screenshots for reference.

Screenshot from 2018-12-06 18:51:02.pngScreenshot from 2018-12-06 18:50:40.png

Replies

Highlighted

Avatar

Avatar

Jörg_Hoh

Employee

Total Posts

3.0K

Likes

911

Correct Answer

1.0K

Avatar

Jörg_Hoh

Employee

Total Posts

3.0K

Likes

911

Correct Answer

1.0K
Jörg_Hoh
Employee

08-12-2018

How often does this happen? How many assets are affected? Does this happen for all assets after the mentioned few days? Is this happening only on author?

Can you check the filesystem  where the datastore lives if everything is correct there?

Jörg

Highlighted

Avatar

Avatar

ankitak091995

Avatar

ankitak091995

ankitak091995

09-12-2018

Hi Jorg,

It happens but not very often. Not all only 5% of assets are affected. This

is happening for both author as well as publisher.

Highlighted

Avatar

Avatar

ankitak091995

Avatar

ankitak091995

ankitak091995

09-12-2018

And we are using SSD and its working fine.

On Mon, Dec 10, 2018 at 12:06 PM Ankita Kurrey <

Highlighted

Avatar

Avatar

Jörg_Hoh

Employee

Total Posts

3.0K

Likes

911

Correct Answer

1.0K

Avatar

Jörg_Hoh

Employee

Total Posts

3.0K

Likes

911

Correct Answer

1.0K
Jörg_Hoh
Employee

11-12-2018

Technically it could be a workflow, which modifies the image (or the renditions you view). Maybe you can check that; just given the high number of affected assets I would not think that it's a defect in the filesystem at the first place (but of course it could be).

Jörg