Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

AEM integration with Adobe Campaign issues

Avatar

Level 4

Hi,

    I was trying to use AEM content in Adobe Campaing  Email Delivery,

    I have followed the steps mentioned in the following link : 

    https://docs.adobe.com/docs/en/aem/6-2/administer/integration/marketing-cloud/campaign/campaignonpre...

    Author and publish instance are up as mentioned in documentation. Still I don't see my AEM content listed in adobe campaign email delivery

    I have attached error screenshot with the mail.

    please have a look at it.

 

Thanks

1 Accepted Solution

Avatar

Correct answer by
Employee

The aemserver user must be used to connect AEM with Campaign.

To connect Campaign with AEM use admin or campaign-remote.

To better debug this check on the logfiles in AEM what happens when you request the newsletters from Campaign.

View solution in original post

5 Replies

Avatar

Employee

How did you configure your external account in Campaign?

Avatar

Level 4

Hi Feike,

         I have installed AEM integration package.

         In Adobe Campaign External Accounts. I have configured AEM instance as follows :

         Server : AEM_Server_IP:4502

         Account :  aemserver

         password : admin (which I set by going in to Administration - > Access Management - > Operators - > "aemserver" user).

         Also I tried  user "campaign-remote" (AEM -> Security-> Users) in Adobe Campaign AEM instance setup.

        But facing the same error for both users

Avatar

Correct answer by
Employee

The aemserver user must be used to connect AEM with Campaign.

To connect Campaign with AEM use admin or campaign-remote.

To better debug this check on the logfiles in AEM what happens when you request the newsletters from Campaign.

Avatar

Level 9

Hi Ketan,

  Assuming fresh aem instance use aem user admin (admin/admin).  If you believe credentials are correct then make sure the url in campaign external account does not end with slash.   Still issue can you upload tcp dump?

Thanks,