Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

AEM dispatcher module for apache http 2.4 or 2.2 for Windows8 64-bit

swathiv54399501
Level 3
Level 3

Hi,

I am trying to setup aem dispatcher in windows8 64-bit,apache http 2.4 web server.I have visited https://www.adobeaemcloud.com/content/companies/public/adobe/dispatcher/dispatcher.html link, but there is no dispatcher module available for windows8 64 bit.

Can anyone provide me the link.

Thanks,

Swati

1 Accepted Solution
Opkar_Gill
Correct answer by
Employee
Employee

As you have no doubt seen from the download page, windows only appears to be supported with Apache 2.2. As has been stated above, the alternative is to use IIS. 

Regards,

Opkar

View solution in original post

0 Replies
Gokul2011
Level 6
Level 6

You need to setup IIS for windows.

Opkar_Gill
Correct answer by
Employee
Employee

As you have no doubt seen from the download page, windows only appears to be supported with Apache 2.2. As has been stated above, the alternative is to use IIS. 

Regards,

Opkar

View solution in original post

swathiv54399501
Level 3
Level 3

Thank you Gokul & Opkar.I will try to configure dispatcher with IIS.

Opkar_Gill
Employee
Employee

Is this for development use on your laptop/PC or is your project going to deploy Dispatcher on IIS?

If it is for local development, I would consider using Apache Web Server, as the configuration for IIS is quite different from Apache and the skills learned can be re-used for your Linux servers.

Regards,

Opkar

swathiv54399501
Level 3
Level 3

Hi Opkar,

I have configured apache 2.2 32 bit and dispatcher-apache2.2-windows-x86-4.1.5 in my local machine and tested basic cache rules, it worked fine.

Thanks & Regards,

Swati

Opkar_Gill
Employee
Employee

Glad it worked out Swati 🙂

It can be tricky to do for the first time!

Regards,

Opkar