Highlighted

AEM Asset Changing the Assets backgroud into different color Issue

Samer_Yadav

07-11-2018

Hi Experts,

We have uploaded few asset for example below in to AEM Assets with background color white. But after uploading the assets AEM converted into black background.

Original Assets:

1616675_pastedImage_2.png

After uploading in to AEM Assets it looks like:

1616656_pastedImage_1.png

Can you help us to understand why it is happening? and also which preview server AEM is using  to generate the preview of asset?

Thanks

Samer

Replies

Highlighted

kautuk_sahni

Community Manager

13-11-2018

Can you please help us reproduce this? Which AEM version are you on?

Is this happening for all Assets or few?

Reference Read:- Apply image presets or dynamic renditions

Link:- http://www.tothenew.com/blog/exploration-of-aem-dam/

// Custom Renditions

Access the DAM update asset model from the workflow console (classic UI view steps listed below)

Access http://<host>:<port>/libs/cq/workflow/content/console.html

  • In the Models tab, double click on “DAM update asset” workflow.
  • Double click to edit the 14th workstep Processing Thumbnails. In the dialog box we can see under thumbnails tab some default resolution configurations in a multi-field, to which we can add or remove our custom resolution configuration too.
  • After adding the custom resolution, Click OK and save the workflow from top left and close the workflow console.
  • The custom rendition of the resolution that we added will now be generated for every asset that is uploaded in DAM.
Highlighted

Samer_Yadav

24-11-2018

Hi Kautuk,

We are using AEM Asset 6.4 version and it was happening only for few asset. It might be because the dynamic media was not enabled.

Thanks

Samer