Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

AEM 6.5 Launches missing reference rail and management options

woodstepha
Level 1
Level 1

I am testing using AEM Launches and would like to clean up the tests. Using this page as reference, I should be able to delete from the Sites/Launches console.  However, the reference rail and the icons do not show. I can create a launch or select an existing launch. I am assuming this is a permission or setting issue. In Sites area, I have full capability but cannot delete the launch from there. What should I be looking for to get full functionality in the Sites/Launches area?

 

https://experienceleague.adobe.com/docs/experience-manager-65/authoring/launches/launches.html?lang=...

2 Replies
Vijayalakshmi_S
Community Advisor
Community Advisor

Hi @woodstepha,

Cross check if you have "Modify", "Create" and "Delete" Permission on the path - /content/launches for the respective user. 

Screenshot from http://localhost:4502/useradmin for reference. You can also access Users/Permissions console from Tools -> Security -> Users | Groups | Permissions

 

Vijayalakshmi_S_0-1627482382870.png

 

woodstepha
Level 1
Level 1
Thank you. Did not solve the issue as permissions were already correct. In one instance, we do have some of the buttons but just not the reference rail. Found a workaround using Classic to at least be able to delete.