Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

AEM 6.4 - Missing Adobe Brand Portal from IMS Configurations

silviaUl
Level 1
Level 1

Hi all,

I am currently working on integration Adobe Brand Portal via Adobe IO. But in the IMS Account Configuration I cannot see the Adobe Brand Portal under Cloud Solution section, how can I enable it?

I'm working on AEM 6.4.2.0 version and I follow the related guide: https://docs.adobe.com/content/help/en/experience-manager-64/assets/brandportal/configure-aem-assets...

 

Can you please help me to understand the issue?

Thanks.

 

1 Accepted Solution
vanegi
Correct answer by
Employee
Employee

Configuring AEM Assets with Brand Portal via Adobe I/O is supported on AEM 6.4.8.0 and above.

View solution in original post

5 Replies
vanegi
Correct answer by
Employee
Employee

Configuring AEM Assets with Brand Portal via Adobe I/O is supported on AEM 6.4.8.0 and above.

View solution in original post

silviaUl
Level 1
Level 1
Ok, thanks so I have to use the Legacy Cloud Service tool, right ?
vanegi
Employee
Employee
Configuration via Legacy OAuth is no longer supported from April 6, 2020, and is changed to configuring via Adobe Developer Console. Please check if you have logged in as an admin user in AEM and creating an IMS configuration.
vanegi
Employee
Employee
To add to this, I would recommend testing the integration with BP on 6.4.8 instance to rule out other problems.
kautuk_sahni
Community Manager
Community Manager

Customer needs to be properly provisioned with Adobe Brand Portal and Adobe I/O from Adobe support

 

For any Integration with Adobe I/O, Adobe support needs to provision IMS before cloud solution API can be used.