Highlighted

AEM 6.3 SP2 installation error

ericw36931598

05-04-2018

Hi,

I tried to install new 6.3 service pack 2 package, but have dependencies errors.

SP package is installed correctly, but it caused a dependency issue in 2 other packages:

- cq-contexthub-content-0.2.22.zip

- cq-commerce-content-1.5.306.zip

Both have a dependency on "adobe/granite:com.adobe.granite.contexthub.content:1.0.20".

But version of this package is 1.0.18.

I tested on fresh new installation on:

- AEM-6.3 + SP1, using Package Manager

- AEM-6.3, using CURL command line to deploy the SP package

Issue appears in both tests.

Replies