Highlighted

AEM 6.3.3 - Unable to enable use of content fragment models

Avatar

Avatar

satyam_bansal

Avatar

satyam_bansal

satyam_bansal

22-01-2019

I am trying to use CFM with the AEM 6.3.3, but I am unable to add CFM under Assets as I could not do CFM enabled for Assets. Please help me in the same.

Replies

Highlighted

Avatar

Avatar

kautuk_sahni

Community Manager

Total Posts

5.6K

Likes

961

Correct Answer

1.1K

Avatar

kautuk_sahni

Community Manager

Total Posts

5.6K

Likes

961

Correct Answer

1.1K
kautuk_sahni
Community Manager

22-01-2019

For 6.3, you need to enable it: Content Fragment Models

Highlighted

Avatar

Avatar

satyam_bansal

Avatar

satyam_bansal

satyam_bansal

22-01-2019

kautuksahni - I already tried the above helpx document. But I could not see the Content Fragment Models under Assets. PFB screenshot for your reference.

1673926_pastedImage_0.png

Highlighted

Avatar

Avatar

Gaurav-Behl

MVP

Total Posts

1.1K

Likes

226

Correct Answer

281

Avatar

Gaurav-Behl

MVP

Total Posts

1.1K

Likes

226

Correct Answer

281
Gaurav-Behl
MVP

22-01-2019

If possible, update core wcm components version, the patch is in core.wcm.components.extension-1.0.10.zip

That should make it visible

Release Core Components 2.2.2 · adobe/aem-core-wcm-components · GitHub

Highlighted

Avatar

Avatar

smacdonald2008

Total Posts

12.7K

Likes

1.4K

Correct Answer

2.3K

Avatar

smacdonald2008

Total Posts

12.7K

Likes

1.4K

Correct Answer

2.3K
smacdonald2008

22-01-2019

For those in the community reading this and on 6.4 -- here is a great end to end that walks you through this use case -- Adobe Experience Manager Help | Getting Started with AEM Content Services

See if installing the Core Components suggested by @Gaurav Behl helps.

Highlighted

Avatar

Avatar

gabriellegarda

Avatar

gabriellegarda

gabriellegarda

30-01-2019

In the guide there are no explicit instructions about enabling them, please configure it to active on DAM Structured Content Fragments on OSGI console.