Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

AEM 6.2 starting with 503 Error

vishwanath881
Level 4
Level 4

Hello All,

We are getting the below issue in our dev environment.

HTTP ERROR: 503

Problem accessing /crx/de/index.jsp. Reason:

What are the possible solutions to resolve this?

One solution we know is to delete the "index" folder under 'auhor\crx-quickstart\repository" and restart the instance.

Is it risky to delete the index folder ? What could be the possible side-effects of doing this ?

Thanks,

Vish 

0 Replies
smacdonald2008
Level 10
Level 10

First - try making a copy so you do not delete anything. I would move the files to a separate folder and then try. 

MC_Stuff
Level 9
Level 9

Hi Vish,

Basically Indicates sling not able to connect to repository. It may be corruption Or last install broke it.   Remove the last two entry in journal.log and verify. 

Thanks,

kautuk_sahni
Community Manager
Community Manager

You get that error when the authentication bundles haven't started yet. In some cases this is just a matter of time - the start up may still be progress. If it isn't just time then there are any number of reasons why the authentication bundles might not have started. There are two steps you need to take to troubleshoot the issues:

  •     Look at your error.log during start up and look for exceptions and error messages. These exceptions and error messages will clue you into what the problem is. 
  •     If you don't see error messages log into felix and see if you have any bundles that aren't starting and try to manually start them and watch the error logs while you are manually starting them. 

Reference Post :- http://help-forums.adobe.com/content/adobeforums/en/experience-manager-forum/adobe-experience-manage...

~kautuk

rohitg22171791
Level 2
Level 2

Hi Vish,

Please have a look at the below thread. I did face similar kind of issue ,see if this can help.

 

http://help-forums.adobe.com/content/adobeforums/en/experience-manager-forum/adobe-experience-manage...

 

Regards

Rohit