Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

No sound in video content

Avatar

Avatar
Level 1
qrandle
Level 1

Likes

0 likes

Total Posts

6 posts

Correct Reply

0 solutions
View profile

Avatar
Level 1
qrandle
Level 1

Likes

0 likes

Total Posts

6 posts

Correct Reply

0 solutions
View profile
qrandle
Level 1

12-12-2017

I have been teaching a class for 5+ years with 12-18 students. We've never had a problem with the sound in our videos we place via the video overlay. Now, suddenly in our app none of the sound is working in the videos. I've got 12 students and none of them can get audio to play in our app. This is happening for video (mp4) and for just audio, mp3s.

I've searched the forums and am wondering if someone can point me in the right direction.

Q

Replies

Avatar

Avatar
Validate 1
Level 8
MC_Stuff
Level 8

Likes

78 likes

Total Posts

467 posts

Correct Reply

158 solutions
Top badges earned
Validate 1
Boost 50
Boost 5
Boost 3
Boost 25
View profile

Avatar
Validate 1
Level 8
MC_Stuff
Level 8

Likes

78 likes

Total Posts

467 posts

Correct Reply

158 solutions
Top badges earned
Validate 1
Boost 50
Boost 5
Boost 3
Boost 25
View profile
MC_Stuff
Level 8

12-12-2017

Hi,

Make sure profile is created & correct at /miscadmin#/etc/dam/video . Ensure ogg is created and coorrect at asset level by looking at crx explorer.

Thanks,

Avatar

Avatar
Level 1
qrandle
Level 1

Likes

0 likes

Total Posts

6 posts

Correct Reply

0 solutions
View profile

Avatar
Level 1
qrandle
Level 1

Likes

0 likes

Total Posts

6 posts

Correct Reply

0 solutions
View profile
qrandle
Level 1

13-12-2017

Thanks. Hmmm. I'm a bit lost as I've not seen anything you are describing in any of the Adobe tutorials (unless there is a new set.) Sorry to be so clueless.

Avatar

Avatar
Validate 25
Level 10
smacdonald2008
Level 10

Likes

1,408 likes

Total Posts

12,671 posts

Correct Reply

2,278 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Give back 900
Give back 600
View profile

Avatar
Validate 25
Level 10
smacdonald2008
Level 10

Likes

1,408 likes

Total Posts

12,671 posts

Correct Reply

2,278 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Give back 900
Give back 600
View profile
smacdonald2008
Level 10

13-12-2017

Do your videos play/have sound in the standard AEM Video component?

Video.png