Explicit download icons missing

Avatar

Avatar

thadsauer

Avatar

thadsauer

thadsauer

20-07-2016

In the AEM Preflight app I see the explicit download icon for the correct collections, but in our newly built app the icons do not appear at all.

All our files meet the criteria listed in the documentation:

For a user to download a collection, the following conditions must be met:

  • The "Allow user to save collection to their device" option (new) must be selected in collection properties.
  • The user must have access to the collection.
  • The collection must be downloaded from a browse page. If a collection is set to Content View instead of Browse Page, it cannot be downloaded at this time.

Any troubleshooting tips?

Thanks

Thad

Accepted Solutions (0)

Answers (3)

Answers (3)

Avatar

Avatar

Christophe_Joss

Employee

Avatar

Christophe_Joss

Employee

Christophe_Joss
Employee

21-07-2016

Thanks.

I sent you an email as I might need more details from your account so let's take this offline for now.

Avatar

Avatar

thadsauer

Avatar

thadsauer

thadsauer

21-07-2016

It was built with 2016.8 and it is a custom non-preflight app.

Thad

Avatar

Avatar

Christophe_Joss

Employee

Avatar

Christophe_Joss

Employee

Christophe_Joss
Employee

21-07-2016

Hi Thad,

I've tested with my own project but I cannot replicate this behaviour, all explicit download icons displaying in Preflight also appear in a custom App.

- is this in a new 2016.9 App (released yesterday)?

- Is this also a Preflight App or is it a custom non-preflight App?