Highlighted

ERROR ITMS-90062

JoanieBouchardT

10-07-2017

Hi,

I try to have some help with DPS support but I can't talk to someone because the support was closed and the DPS forum is inactive, no one respond to me. Can you help me?

I create new application whit dps but when I try to send it with application loader I have this error.

I know the only one can help me is the adobe dps support, but because this is older version I can't have support. I need to go online at the end of the mont!

Thanks,

Replies

Highlighted

Ken_Beaton

Employee

10-07-2017

Hi Joanie,

It sounds like you haven't updated your app version before pushing to the AppStore. Essentially the AppStore is saying you have a newer version number already uploaded - so there is a conflict.  Specifically it looks like you are trying to replace 1.3.9 with 1.0.15, which is an older version.

Cheers.

Highlighted

JoanieBouchardT

10-07-2017

Hi Ken,

I know that, but with DPS we can't change the version number manually for iOS. All research I've made said only adobe support can change the version number for DPS but they don't want to help me because this is an "older" version.

Thanks,