Expand my Community achievements bar.

Error on Adaptive Form Theme Editor

Avatar

Level 3

Hi, We are facing an issue related to the adaptive form theme editor. Our stage and dev env is on 6.5.19.0 and adaptive form package is 6.0.1120 in stage and 6.0.718 in dev.

 

When I go to the theme editor in stage, i'm seeing error in console from this file /etc/clientlibs/fd/af/themeAuthoring.min.js. Our dev env is running older version of adaptive form and it doesn't have any issue. 

 

In dev themeAuthoring.min.js file is being called from /libs folder but in stage it's being called from /etc and /libs folder. The /etc file has code that's making ajax call to path that doesn't exist. In my browser local I have removed the script that's calling /etc/clientlibs/fd/af/themeAuthoring.min.js and editor is working fine. 

 

Here in this image, as you can see same file being called twice from libs and etc folder. in dev it's only being called from libs. 

Screenshot 2024-07-10 at 10.40.33 AM.png

 

Has anyone else seen similar issue after moving to adaptive form to 6.0.1120?

Topics

Topics help categorize Community content and increase your ability to discover relevant content.

1 Reply

Avatar

Employee

Hi @snowwhite92 ,

Could you confirm if you have done an overlay of the some form templates, or share the code snippet which you have modified locally.

PS: The themeAuthoring.min.js is expected to come from libs, and not /etc.