Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Can't create AEM workflow to call Output service

Avatar

Avatar
Validate 1
Level 1
mak4753
Level 1

Like

1 like

Total Posts

9 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Ignite 1
Give Back
Boost 1
Affirm 1
View profile

Avatar
Validate 1
Level 1
mak4753
Level 1

Like

1 like

Total Posts

9 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Ignite 1
Give Back
Boost 1
Affirm 1
View profile
mak4753
Level 1

20-02-2018

Has anyone successfully implemented this as per this link:

AEM 6.0 Forms Help | Creating AEM workflows that use AEM Document Services

This is because, I can’t activate the installed bundles, as per the link[1], due to some missing dependencies. Kindly suggest what is missing here.

1.png

2.png

Replies

Avatar

Avatar
Validate 1
Level 2
Maruan_Sahyoun
Level 2

Likes

3 likes

Total Posts

31 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 3
Boost 1
View profile

Avatar
Validate 1
Level 2
Maruan_Sahyoun
Level 2

Likes

3 likes

Total Posts

31 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 3
Boost 1
View profile
Maruan_Sahyoun
Level 2

20-02-2018

Which AEM Version are you on? Did you install the Forms add-on package if you are on OSGI?

Avatar

Avatar
Validate 1
Level 1
mak4753
Level 1

Like

1 like

Total Posts

9 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Ignite 1
Give Back
Boost 1
Affirm 1
View profile

Avatar
Validate 1
Level 1
mak4753
Level 1

Like

1 like

Total Posts

9 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Ignite 1
Give Back
Boost 1
Affirm 1
View profile
mak4753
Level 1

20-02-2018

Yes, we installed AEM Forms add-on package in AEM forms 6.2 SP1 OSGi.

Avatar

Avatar
Validate 25
Level 10
smacdonald2008
Level 10

Likes

1,406 likes

Total Posts

12,671 posts

Correct Reply

2,278 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Give back 900
Give back 600
View profile

Avatar
Validate 25
Level 10
smacdonald2008
Level 10

Likes

1,406 likes

Total Posts

12,671 posts

Correct Reply

2,278 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Give back 900
Give back 600
View profile
smacdonald2008
Level 10

20-02-2018

Use the AEM dependency finder to locate the version of this API that AEM has. See The Real CQ: CQ5/AEM How do I find out exactly which maven dependency I need?