Not All Assets Collection Getting Displayed in addtocollectionwizard Page

Avatar

Avatar
Validate 1
Level 2
bobbym33667819
Level 2

Likes

9 likes

Total Posts

31 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile

Avatar
Validate 1
Level 2
bobbym33667819
Level 2

Likes

9 likes

Total Posts

31 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile
bobbym33667819
Level 2

10-09-2018

Hello,

While using AEM 6.3.2.1 we noticed that not all assets collections are showing up when we are trying to add assets to a collection. On our production server the number in the card view was around 40 while in list view was 41. This is using the admin account. At the same time we currently have around 60 assets collections. If we use the Search button next to the "+ Create" button we are able to find the missing collections and then add items to them.

We were able to confirm the same behavior on two other instances where the were seeing around 20-30 collections appearing but still not all. Even if we wait and try to scroll down the rest of the collections do not appear. The page I'm referring to is

mnt/overlay/dam/gui/content/collections/addtocollectionwizard.external.html

Is anyone aware of any limitations on the number of collections displayed when selecting asset(s) and then Add to Collection?

Thank you very much.

BR,

Bobby

Replies

Avatar

Avatar
Validate 10
Level 2
Samer_Yadav
Level 2

Likes

6 likes

Total Posts

51 posts

Correct reply

0 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 1
View profile

Avatar
Validate 10
Level 2
Samer_Yadav
Level 2

Likes

6 likes

Total Posts

51 posts

Correct reply

0 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 1
View profile
Samer_Yadav
Level 2

29-03-2019

Hi experts,

Any idea on this ticket? We are also observing similar issue?

Thanks

Samer