Highlighted

Hiall. I'm using linux lubuntu 14.04 [ I think ] on a PC, with , firefox . A sign appears [ often] saying that firefox is not allowing me to use an out dated version of adobe flash player ,,,so I try to update the flash ,,,no good ,,,

Avatar

Avatar

patrickm9625284

Avatar

patrickm9625284

patrickm9625284

25-08-2015

Have I downloaded too many updates ? I think I am unable to access many features due to some kind of blocking . My lack of knowledge of the vast permutations of possible causes means that I am almost paralyzed into inaction. this my not be my only problem,,,,,,,so my action is to ask for help ,,,,,please

P