Can not deactivate a live In App Message

Avatar

Avatar

kevinm8264133

Avatar

kevinm8264133

kevinm8264133

15-10-2015

I created an In-App message in one of our apps on the ~22nd May, this message is still live an appearing in our app but I can no longer (several days now) access it through the Adobe Marketing Cloud website.

I can see the message under the "In-App Message Names" menu but when I try to click on it I get an error message :

INFO No report is available for this In-App Message. Do you want to try with another company?

The message is not visible under the "Manage In-App Messages" menu.

This issue has persisted for several days now and it is becoming urgent that the message is deactivated.

Any help would be appreciated.

 

Kevin

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

Rahsing

Avatar

Rahsing

Rahsing

15-10-2015

Hi Kevin,

Apologies for the inconvenience.

This issue sounds like it would need to go to engineering for troubleshooting.

I'd suggest you raise a ticket with client care for this.

Kind Regards

Rahul

Answers (3)

Answers (3)

Avatar

Avatar

Rahsing

Avatar

Rahsing

Rahsing

15-10-2015

That's great Kevin :).

Could you let us know what the issue was? For the benefit of the community so that if someone else faces such an issue, they have a direction to look in.

Thanks!

Rahul

Avatar

Avatar

kevinm8264133

Avatar

kevinm8264133

kevinm8264133

15-10-2015

Hi Rahul,

 

Many thanks, I was just going to post back here this evening.

After contacting engineering the issue has been resloved.

 

Thanks 🙂

Kevin

Avatar

Avatar

kevinm8264133

Avatar

kevinm8264133

kevinm8264133

15-10-2015

In fact all previously created In-App Messages from all apps are no longer accessible...