Reports Not Being Sent From Adobe Campaign Standard

Avatar

Avatar
Give Back
Level 2
bamamh1
Level 2

Likes

4 likes

Total Posts

5 posts

Correct reply

0 solutions
Top badges earned
Give Back
Ignite 1
Boost 3
Boost 1
View profile

Avatar
Give Back
Level 2
bamamh1
Level 2

Likes

4 likes

Total Posts

5 posts

Correct reply

0 solutions
Top badges earned
Give Back
Ignite 1
Boost 3
Boost 1
View profile
bamamh1
Level 2

03-04-2019

I am not able to receive reports from Adobe Campaign standard. I follow the steps to send the reports and I get a green confirmation that the report was sent, but I never receive it in my inbox. Is anyone else experiencing this issue?

Replies

Avatar

Avatar
Boost 250
Employee
ramon_bisswanger
Employee

Likes

271 likes

Total Posts

397 posts

Correct reply

199 solutions
Top badges earned
Boost 250
Affirm 100
Give Back 25
View profile

Avatar
Boost 250
Employee
ramon_bisswanger
Employee

Likes

271 likes

Total Posts

397 posts

Correct reply

199 solutions
Top badges earned
Boost 250
Affirm 100
Give Back 25
View profile
ramon_bisswanger
Employee

15-05-2019

Yes, same is experienced here though depending on the report size.

For smaller reports it's working but fails for larger reports taking longer execution time.

There are already some tickets open and the issue is being worked on.

There shall be some improvements with the upcoming 19.2 release

Avatar

Avatar
Give Back 10
Employee
craigthonis
Employee

Likes

179 likes

Total Posts

273 posts

Correct reply

160 solutions
Top badges earned
Give Back 10
Give Back 5
Give Back 3
Give Back
Boost 50
View profile

Avatar
Give Back 10
Employee
craigthonis
Employee

Likes

179 likes

Total Posts

273 posts

Correct reply

160 solutions
Top badges earned
Give Back 10
Give Back 5
Give Back 3
Give Back
Boost 50
View profile
craigthonis
Employee

16-05-2019

You are correct Ramon, there are upcoming improvements to the reports process in 19.2.  Your stage environments should be updated this week and Production should be updated between May 20th and June 3rd.  I'd recommend testing the reporting once your environments are updated and reach back out to Campaign Support if any issues persist.

Regards,

Craig