Report generation Problems

Avatar

Avatar

wkt85768776

Avatar

wkt85768776

wkt85768776

06-04-2018

Salut,

I’ve got a problem with the report generation in Adobe Campaign 6.1.1 build 8770

1459335_pastedImage_2.png

1459334_pastedImage_0.png

The report that i try to generate doesnt show the rate values, but when i export it they appear.

Another matter that i have is that when the report is generated in csv the columns are swaped can you please help me?

Jean-Serge Biron

florentlb

shrawans31530030

Amit_Kumar

dattarays70361342

Replies

Avatar

Avatar

shrawans3153003

Employee

Avatar

shrawans3153003

Employee

shrawans3153003
Employee

09-04-2018

Hello,

Is it a Out of box report or custom report ?

I would suggest you to reach out Adobe campaign support to get more help on this.

Avatar

Avatar

wkt85768776

Avatar

wkt85768776

wkt85768776

09-04-2018

its a custom report

Avatar

Avatar

Jean-Serge_Biro

MVP

Avatar

Jean-Serge_Biro

MVP

Jean-Serge_Biro
MVP

09-04-2018

Hi wkt,

Do you mean PDF export or Excel export or OpenDocument export through the Export menu of your report?

Because you wrote .csv, I wonder how do you export your report data.

Regarding the rate process and rate success columns, please may you share what formating settings you define for your cell? I guess it is a graphical widget properties that could be not accurate, while exporting exports the values themselves is not a matter of graphical object.

Regards

J-Serge

Avatar

Avatar

florentlb

Avatar

florentlb

florentlb

19-04-2018

Hi,

Were you able to find a solution?

Let us know,

Florent